How do I roll back Rhino updates? 6.10 has some issue with .dae exporting

Hi all,

I downloaded the latest Rhino update 6.10 but I’m having problems now exporting out .daes, can I roll back to 6.9?



Hi Martin - can you describe what has changed? Older installers are in C:\ProgramData\McNeel\McNeelUpdate\DownloadCache


I’d like to know as well what the issues are.

I export .dae’s for use in Lumion. I exported 250 block definitions from Rhino 6.10 as a .dae the file size was suspiciously low at 6kb. When I tried to import to Lumion nothing was recognised, the file was empty. I tried it a few times and the same result. When I exported out other surfaces/meshes from Rhino 6.10 as .dae they exported fine. I also exported blocks + other surfaces/meshes, it exports the surfaces.meshes but doesn’t seem to read the blocks. I tested with other blocks and same issue.
I copy+pasted the blocks into Rhino 5 and then exported as .daes, the file was size was what I expected at about 10mb, they inserted fine into Lumion.
The Lumion support tell me that the Rhino .dae exporter is broken, I don’t know if they have heard that from Rhino sources or just determined it themselves.

I see that blocks are not exported in 6SR10 or 6SR11 and later.

I have logged a YT item: RH-49608.

Thank you for reporting.