How do I remove these shadows on the ground?

  • I’m using rendered view

  • I’m capturing viewport to file, with transparent background ticked (picture 2)

  • When putting a white background behind the exported image (in photoshop), a shadow appears on the ground (picture 1)

  • How do I get rid of this shadow on the ground, while keeping the shadows on the objects?

Here is a temporary fix - add a temporary surface or object way below them but out of frame, so rhino treats them as floating objects with no shadows showing beneath them.

Hi -
image
In the display mode, change the Ground plane settings option to “Custom” and then uncheck “Shadow only”.
-wim

1 Like

This is the solution. Although -
When keeping the ground plane the shadows are much better on the objects. With your solution I have to remove the ground plane, which gives me worse shadows. Is there a way to keep the shadows on the objects from the ground plane, without getting the shadows on the ground when exporting the view to a file?

shadows without ground plane
image

shadows with ground plane
image

As you can see, the shadows are much more flat on the one with your solution.