How can I increase the poly count when I export an STL?

I’m trying to export an stl file to import into 3dCoat, but my model’s surface isn’t smooth due to low poly count. Is there a way to increase the poly count in Rhino’s stl export’s setting?

Ok I found that I needed to increase the “Maximum distance, edge to surface” value
Problem solved

1 Like