How can I add shadows for hidden display mode?


#1

I tried on options settings but it didn’t worked.

Someone know how can I do it?

thanks


(Wim Dekeyser) #2

What is the hidden display mode?


#3

Hidden display mode is added when VisualARQ or Lands Design are loaded.

From a conceptual point of view, maybe it has not much sense to activate the shadows on this mode, cause it tries to represent a handmade draw that does no include those lines behind the imaginary (not drawn) faces. So, despite of the solid appearance, it only draws lines, like a human on a paper.

However, if you are interested, you can activate shadows. The only point is that you need to also activate the “Shade objects” setting, and change the “Lighting method” to any other than “No lighting”.


#4

Hey Leonardo,
you search something like this?


#5

I am looking up more to the shaddow of your example thant the materials or transparancy on it! If it had any way to only stay with the shadows and the drawing looks from the hidden view style, that would be nice!