Holomark 2 Released!

Well, maybe I have to weigh the scores from the different tests a bit differently. I’ll look into that during this RC phase. And your system has a good CPU.

“Power through resource-exhausting and graphics-intensive workloads with the advanced design of the Dell Precision™ T5600”

Well, I’m not so sure looking at these scores…

Edit - Ran the test again with just Rhino running and score improved to 21434

I don’t know why but now it works for another language! (last beta didn’t in my pc.)

1 Like

Well… why is our xeon so slow in cpu UDT score?

Can’t seem to download the RHI - upon clicking the link I get this and the “Download” link is dead:

Hi @BrianM that is a mystery to me, as the Xeon’s are quite often showing up with slow UDT scores. and I have NO idea why. Hopefully this test can help the masterminds figure out why.

Hi Menno. it seems to work here now, please try again, and if it fails I’ll send you the file directly.

Hi Jorgen, here is some more data for yourself and the masterminds

I ran the test again after a reboot in the 3 conditions shown

GPU - The UDT shape at GPU_02 much better in the customised UI but slows down again in the standard

CPU - The Twist and Taper and making silhouettes both slow in 64 bit and speeds up a lot in 32 bit

The other results seem fairly consistent - Funny the 32 bit had the best score.

Hm, I also see that your GPU_21 - 2D massive is really slow on the “Standard UI” test runs.

And that CPU_08 - Making Silhouettes are half the speed on the 64 bit tests.

Hi Jørgen,

I ran the test 3 times, the first time I got the splash screen at the end of the test without the scores but I did get the text out dialog with them in it. The second time I ran it (without closing Rhino first, just a new blank file), I did not get either the splash screen nor the text out dialog, running it a third time after closing and re-opening Rhino got me the same as the first time - no data on the splash except for the graph, but I did get the text out… Screenshot below… --Mitch

Edit - accidental clicking on the splash, I see there is some text hidden behind it… So the white thing (block instance) is “blocking” it in my case… Because the text is white, not black. That’s because you’re putting the results on the “Default” layer, which could be any color according to Rhino options (mine is white). So maybe better load your own template with a black default layer? Or create a black text layer? --M

What I don’t get is this:
Core™ i7-3820 CPU @ 3.60GHz   NumberOfCores: 4   NumberOfLogicalProcessors: 8
MaxClockSpeed: 2.4 GHz

Why is my max clock speed so low? Something I can set somewhere?

DanBayn - Im trying to figure out why our GPU scores are so different.

Hi Dan, why have your GPU_21 - 2D MASSIVE gone through the roof?
It should NOT be 2X faster than GPU_20…

And I see you have a Xeon… so it could have completed the test prior to inserting the 2D data.
Darn these different systems :wink:

And Technical display was calculated really fast too.
Also your UDT’s was slow, as expected with the Xeon’s for some odd reason.

Hi Mitch, I thought using the “no template” gave me the default Rhino template. but maybe I did it wrong.
Thanks though, I’ll look into it.

Edit:
I don’t know why your CPU speed is returned as it is, I might be using the wrong data, but you are the first to report this. Please check with your system properties and see what it says there.