Hide model lines(or un-wanted lines)

When use Render command, in the Render Window, the below lines are not shown, but when call ViewCapture or ViewCaptureSettings, those lines are shown in the generated image, are those lines model lines? if so, how to hide them from the ViewCapture then, Thanks a lot!

Any updates on this? I can upload the problem file if need, Thanks a lot!

The problem file can be download here, Thanks a lot!

ViewCapture captures what is shown in the viewport. To not see the lines you need to either Hide the lines or turn off Show curves for that Display Mode: Properties > View > Display Modes

If your question is what are the lines upload a .3dm file with your geometry.

Got it, let me try, Thanks David!

You can create a new Display Mode which does not show curves.