Hidden Lines in Front of Solid Lines in Layouts?


#1

Has anyone encountered this issue when using the “Make 2D” command, where the hidden lines are visible (on screen and in print) over the solid lines? Is there a setting that will correct this?


(Brian James) #2

Hi Ryan,

Use BringToFront or SendToBack to control the draw order. ClearDrawOrder will remove any of these changes if needed.


#3

Thanks Brian!