Help - Zooming in Clips View


#1

These polylines are an imported dxf. I’ve used files like this before, however this is the first time they have disappeared when zooming in.

Version 5 SR9 64-bit, (5.9.40609.20145, 6/9/2014), Commercial
Notice the red line and it’s triangle on the left side.

Files attached

polylines.3dm (370.1 KB)


#2

You’ve got some geometry way off in space that is messing you up. If you select all the objects you want to see in the perspective viewport, then invert and hide or delete the stragglers, the clipping goes away.


#3

Not sure what you mean by “out in space”. What is here is what I have to work with. Inverting or hiding isn’t a viable option here. I need to see surrounding elements as I work. Selecting an item, then zooming in on the item doesn’t help, and I’ve actually noticed that order can make it worse. Thanks


#4

What I was trying to suggest is you investigate the objects that are quite far from the origin. Are they purposely that far away? See the attached file for clarification.

polylines_SP.3dm (489.5 KB)


#5

Hmmm, thanks. I don’t know how those got there. Even when zooming in, I can’t see them. I hid what I could see, SelAll, then deleted. Thinking that’s gonna help. Thank you for your time and helping me.