Help with rendering curves and dimensions cleanly

I am having trouble with displaying curves and dimensions cleanly in the render.
The curves are not rendered clean, and have a dotted white line laid over the curve. please see attached image.
I have tried selecting a material for the curves and have also tried selecting a sloid colour.
Please help.

John

Any ideas?

Flamingo nXt doesn’t antialias rendered curves or dimensions. Instead, I overlay them in a photo-editor. Render the image, then do a viewport capture of the curves and dimensions using -ViewCaptureToFile at the same size (make sure to use that hyphen and follow prompts). Anti-alias must be turned on in Options>View>OpenGL.

Thank you for your advice. All makes sense, albeit time consuming, it’s a pity there’s not an easier way to cleanly render curves.