Help on Rhinoceros 3.0


#1

I’m working with the 3.0 version of Rhinoceros with a 3D digitizer which I believe is Immersion or Microscribe digitizing arm. I’m working on a school project and attempting to digitize a human skull and compare digital measurements to standard caliper measurements. I’m having difficultly actually creating the 3D image. It’s probably just a learning curve but any information on how to connect floating points with a line would be helpful. As of now, every time I’ve tried it, the line lies flat on the graph and won’t connect the floating points.

Thanks!
James


#2

Hi James,

we have Microscribes and use Rhino version 4 and 5 to drive them. However there is not much difference to Rhino 3.

From your description it sounds that you are picking points with the device and the points are projected onto the construction plane. Please take a look in the Osnap dialog if you have accidentally checked “Project” ?

Make shure this option is not checked while you pick points with the device. Does that help for the “flat on the graph” problem ?

To your second problem, the device by default adds point objects to the Rhino document. These points can manually be “connected” after digitizing by drawing lines into the Rhino document. However, you can as well start the Line or Polyline command in Rhino and pick the required points with the device on your skull.

Does that help ?

c.


#3

Thanks! That did help. Although, I might have a new problem. The rendering I created is more of a polygon looking feature instead of a sculpted rendering. Is there a way to adapt a polygon into a smoothed visual?


(David Cockey) #4

What commands are you using to create 3D objects from the points?

What mesh settings are you using?


#5

Hi Jason, if you have drawn the triangles manually using the 3DFace command located in the “Mesh Creation” toolbar, check that each triangle`s normal direction is pointing outward using the Dir command. Flip the direction(s) if necessary. Once done, Join all triangles into one mesh and use the Weld command with a very large angle like 180 degree. Then smooth shading between the triangle edges should appear. If this is not the case, check in the “Display” toolbar if FlatShade is on. This can force the faceted shading as shown in your picture. FlatShade should be off to get smooth shading.

any better ?

c.