Help me rhinonest and vray 3.4 in rhino v6

rhino

(Xiix Xoox) #1

I installed rhinonest version 4.1 and rhino 6.
I can not launch rhinonest in rhino 6.
That is similar to vray 3.4
Please help me.


(Wim Dekeyser) #2

You will habe to wait until the plug-in producers release versions that are compatible with rhino 6.


(John Brock) #3

Wim is right.
Plug-ins for one version of Rhino will not work in any other version.
Please contact Chaosgroup for help with Vray and TDM Solutions/Stuller for help with RhinoNest.
I believe they are working on V6 compatible versions of their plug-ins but we have no specific information beyond that.