Hatch scale in layout and print different to model space

in model

in layout 1:50 scale

in pdf its completely black due to too dense.

I need to have the same hatch scaling in layout as in model space … How please?

i figured out to disable


now its working but i have no clue what the option does actually