Hatch pattern color can only be black when cutting an object

None of the options available seem to allow me to change my hatch pattern’s line color from black. This is a cut section (using a VARQ cutting plane) and not a vaSectionView.


Given that the other parameters are controlled from here, this is where I’d expect the hatch pattern color to “work”. There are kind of attributes all over the place but none of them do anything either:


Is there a setting stashed away somewhere that would allow me to control the pattern color? Or am I stuck with black (not the end of the world!).

Hi @keithscadservices,

If you’re using the “Conceptual” or “Realistic” display modes, they have overridden the clipping edges color to “black”.

You can change this setting in the Rhino Display Options:



Unfortunately that changes the edge color and the hatch at the same time. So I guess the hatch is attached to the edge color somehow?
Luckily the lineweight itself can differ.