Hard-set an object transparency to 100, HIGHLIGHTS remain


#1

Easy in BO-1, parameter control lost out of dialog box in BO-2.

Hard-set an object transparency to 100, HIGHLIGHTS remain.

Tried setting visibility to OFF, but VISIBILITY PARAMETER lost when the CONDITION parameter"TRANSPARENCY" keyframe was created by setting the transparency to 100.

BTW- Why TWO check boxes for visibility in the EDIT KEYFRAME Dialog box ?

Any suggestions welcome -

C.


#2

I think it is there to activate and deactivate the Visibility functionality altogether. That is, deactivate the first checkbox, then the second checkbox (Visibility ON/OFF) doesn’t really matter ( = Visibility will always be on). It is essentially the same principle for Rotation etc., meaning that you can disable and thus “disregard” any settings whatsoever, until encountering an activated setting (the first checkbox)

// Rolf


#3

Rolf-

Thanks. Makes sense.

Maybe first check box enables/disables functionality, second one actually controls the change itself. Ok. Thanks !

ANY thoughts as to why if I modify the TRANSPARENCY, the other settings disappear from the dialog box ?

Any thoughts as to why the HIGHLIGHTS remain after setting the TRANSPARENCY to 100 ?

Thanks -

C.


#4

Unfortunately I have not yet tried any of the Transparency or Highlight properties.

// Rolf


#5

Rolf -

Roger ROGER !

Frustrating. This is easy to control in BO-1, but works without predictability in the new and improved flavor !

Advantage to BO-2 is the more “natural” motion of objects, IF you can deal with the new “hysteresis” effect of flexible destination stop-points, and the near TOTAL loss of timing control precision - 2 unconnectable objects needing to stop at the same point AT THE SAME TIME. Oh well.

Thanks bud !

C.


#6

That’s something I miss very much as well.

// Rolf


#7

Rolf -

There’s actually a setting for ALL accelerations to ZERO in BO-1, but they took that out in the new and improved BO-2. I’ve had EXTENSIVE “conversations” with the developers, and can get no solution. “Flattening” acceleration curves is NOT the same thing. I recently reloaded my BO-1 on an OLD PC I kept for some OTHER 32-bit programs I need, and could not re-find that setting, so I have to hard set EVERY single motion but its workable.

Any idea what that setting was ? That’d help. Looks like I’m going to have to backwards-migrate to my RH-4/BO-1 to get any precise animations going forward. RATS .

Thanks bud ! -

C.


#8

Do you mean that “3D tweening” setting in the Bongo properties panel?

// Rolf


#9

No, but thanks for the try.

C.


#10

Easing in/out? (I have not used Bongo 1 so I cannot compare).

// Rolf


#11

Rolf -

Hey bud !

Yeah, I guess I won’t know, as I’m forced to drop back to RH-4/BO-1 to get anything meaningful out. I’m faced with uninstalling BO-2 and reloading my BO-1 on my RH-5/32 ( which DOES work VERY NICLEY ! , btw) but I’m reluctant, as I’m holding out hope for something meaningful on these 3 connected - still open - questions.

Ok, it’s 7:30pm (central) here, and my wife just got home from work, so I’m dropping out now. I’m torn. I NEED to return to this tomorrow, but I have ANOTHER client I’d planned to dedicate tomorrow to !

Oh well ! “See” you here later !

Thanks bud -

C.


#12

Well you need to turn off the highlights too, otherwise you’re not making the object invisible just turning it into glass.


#13

Jim-

How do you "turn off highlights " ? I figuring you’re onto the solution, but can’t imagine how to turn off the little white spots in the gloss of the part.

Thanks ! -

C.


#14

Well I don’t know what you’re rendering with but with the basic rhino renderer you need to set the “gloss finish” to 0. It controls what they call “specular highlights,” fake reflections from all the “light objects” that are invisible points in space.