Grouping/ungrouping keyboard shortcuts no workin in spanish version

I am working with Rhino 7 spanish version. The shortcuts for grouping and ungrouping are Ctrl+G and Ctrl+Alt+G.

I Rhino 7 Ctrl+G works and groups objects, but Ctrl+Alt+G instead of ungrouping it opens a window to Google Drive.

In Rhino 8, Ctrl+G opens a window to save the file, and Ctrl+Alt+G opens a window to Google Drive.

I wonder if it is problem of the spanish version mixed with other similar issues already mentioned in other posts.
Any help will be appreciated.

Hello @Toni_Ciuraneta The defaults are Ctrl + G for group and Ctrl + Shift + G for ungroup

Ctrl+Alt+G is the default for setting ghosted mode.
What have you defined under Options > Keyboard?

Pls run _SystemInfo in Rhino and post back the results.

Hi Gijs.
Thanks for the answer. Sorry but I have no idea of what Ghost mode is or does. I am only an intermediate-low user trying to catch up.
My keyboard is set to spanish keyboar configuration, in the menu shortcut it reads Ctrl+Alt+G for ungrouping. (See snapshot)

However please find below the info you request as per your indications.
Regards

Windows 11 (10.0.22631 SR0.0) or greater (Physical RAM: 32Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 3060 (NVidia) Memory: 12GB, Driver date: 12-8-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 472.88
> Accelerated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 12-8-2021
Driver Version: 30.0.14.7288
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 12 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.36.23346.16351
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Renderizado de Rhino” 7.36.23346.16351
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.36.23346.16351
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\import_ACAD.rhp “AutoCAD file import: import_ACAD”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.36.23346.16351
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.36.23346.16351
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi Toni -

In Rhino Options -> Keyboard, what is Ctrl+G set to?
image

I take it that this also happens when you are in a different program, such as when you are reading this thread?

It looks like that’s a system setting that Rhino can’t override.
image

What happens when you change the keyboard combination in that dialog?
-wim

About this one…
Apparently, you can’t rely on what it says in the menus. Those shortcuts don’t change with the settings in the options.
RH-14413 Change the shortcut
-wim

Thanks again.
I was going to write you but you were faster than me. You’re right, it was the same keys combination that Google Drive search command had that overrides Rhino one, or that Rhino can’t override.
I’ve left them blank in Google Drive, and now it works as expected.

Curiously enough, I hadn’t changed my default keyboard shorcuts in Rhino 7, but in Rhino 8 those are different. In Rhino 8 (again spanish version) Ctrl+G is “Save”. Maybe because in spanish To save is Guardar?

Maybe I’ll switch to English version eventualy…

Thanks again