Ground plane double shadow


#1

Is this problem really going to have to wait to 6.1 to get fixed? It’s really annoying.

https://mcneel.myjetbrains.com/youtrack/issue/RH-36952

–Mitch


#3

The same problem here.
Vittorio


(Pascal Golay) #4

Yes here as well - no hope here, @jeff ?

-Pascal


(Jeff Lasor) #5

The problem is that this isn’t really a bug. You’re turning on shadows in a display mode that uses camera based directional lights…three of them at that… And you’ve also turned on the Ground Plane with Shadows Only option… Each light casts a shadow, and that light moves relative to the camera movement, and therefore, so does its shadow.

What is it you expect to see in shaded mode with shadows ON? And remember, the lights move relative to the camera. I just don’t see or understand what it is you want or expect to happen in this case.

The YT item says “maybe just cast shadows from the first light at the top of the list”… But who says that’s correct? That light might be one that always casts shadows upwards, yielding no shadows…and confusing you even more, resulting in another YT item.