Grid command not working - grid keeps displaying


#1

Today I ran into an issue where I started a new 3DM file and wanted to quickly disable the grid display.

I usually did this in the past by using the grid command and deselect “show grid” and tick “All Viewports” and enter.

Nothing happened - the grid kept being displayed.

This used to work perfectly all the time in the past.

Has something changed with the last update?
Did I overlook something?
Is this a bug?


(John Brock) #2

Yes, the Grid command has a bug in the current 5.2.4 release.
The problem is fixed in the 5.3 WIP.
If you use File > Settings > Grid, and make the change using the interface, it works as expected.
Sorry for the inconvenience.


#3

Thanks John for the info.
This helps (I thought I missed something).