Grasshopper SDK

How can i update the grasshopper SDK without updating the entire rhino?
I installed Karamba but it was built against sdk 6.8 and mine is 6.7.
Thanks…

Hi @gabrielganza,

There is no way of updating Grasshopper without updating Rhino.

Just curious, why are you still using SR7? We just released SR11 yesterday…

https://www.rhino3d.com/download/rhino-for-windows/6/latest

– Dale

i dont know hahahahaha, thank you!

Hi, I’m having the same issue. I have the most recent rhino version but a grasshopper plugin I’m trying to use tells me it was built against a newer SDK. How do I update?

Hi @arking.eight,

What version of Rhino do you have? (Help > System Information…)

What plug-in is complaining?

– Dale

Rhino 6 SR7 2018-7-18 (Rhino 6, 6.7.18199.22081, Git hash:master @ 123fa928529aea2697d4d286dda5f63a029d2a71)

The plugin is called Caterpillar: https://www.food4rhino.com/app/caterpillar

I’ve attached the error message

I’m seeing that it says I’m using an older version of rhino, just not sure why. I’ll look into it, thanks for your help.