Grasshopper revolution missing lines after bake


Hi,

I recently started to use Rhino/Grasshopper and have following issue, which I believe should have a simple solution but unfortunately I’m missing it.

Interpolated curve of 2° degree function with its offset version
Revolution around axis is showing fine model in grasshopper.

After baking only limited lines are shown. (as seen in printscreen)

Hi @Bart3 :slight_smile:
It’s impossible to tell from just a screenshot. Run the SystemInfo command in Rhino and post the resulting text here, post your Rhino and/or Grasshopper file - then you’ll probably get some input on what might be wrong. It could be that your viewports are set to wireframe? GH previews always show ghosted/shaded, even if the viewport is set to wireframe. Does it look the same in shaded, ghosted and rendered mode?
HTH, Jakob

Dag Bart -

As Jakob says, it’s hard to tell from a picture.
My guess is that the surfaces have their isocurves turned off:
image

-wim

Ok, isocurve setting in shaded mode was off.

One question remains.
In shaded mode I would expect to see all physical/visible boundaries/edges of the solid drawn.

Why is the formula generated, revolved curve not drawn (highlighted in black)?

Toggling the different shaded settings did not improve my point.

Bart

You still haven’t posted a .3dm or .gh file so we’ll have to keep on making educated guesses. It doesn’t look like there is a curve in that scene. If you refer to the curves in the viewport in the Technical display mode, those are not edges, and, as such, are not drawn in shaded display modes. The technical display modes have a “silhouettes” option that makes those visible.
-wim

Forum-x².gh (13.5 KB)

Forum-x².3dm (46.2 KB)

image

There hasn’t been any additional question in your last 3 posts so I’m not sure if there’s still something you are wondering about.
-wim