Grasshopper points previewed wrong in Rhino 6

Dear Community,

I did a fresh install of Rhino 6. When I use Grasshopper the points previewed from GH do not show as crosses as expected. Instead they are little squares as it can be seen here:

2020-09-18 10_05_00-Ohne Titel - Rhino 6 Kommerziell - Drauf

Even when I change the “Preview Point flavour” to points:

2020-09-18 10_01_09-Grasshopper - unnamed

This is what I get:

2020-09-18 10_01_28-Ohne Titel - Rhino 6 Kommerziell - Drauf

When I choose “Dot” I get the same preview as with the “Cross” setting.

Has anyone of you encountered the same problem as seen in this screenshot? Is it some setting in Rhino?

Thank you very much in advance, I hope someone can help.

Best regards,

David

This was an issue a long time ago. What’s your Rhino6 Service Release number?

Thank you very much for your reply!

It’s Version 6 SR29

Okay that’s the latest one. I believe in Rhino 6 those symbols are drawn using open gl shaders. Can you post the contents of the _SystemInfo command? It would be handy to know the graphics details of your machine.

I can’t remember if grasshopper on Rhino 6 had the Symbol Display components (can’t check from home, I only have a tablet here), but if it does, what do the various symbols look like?

Sysinfo:

Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)
Machine name: DESKTOP-F01ICUF

Non-hybrid graphics.
Primary display and OpenGL: Intel® UHD Graphics (Intel) Memory: 1GB, Driver date: 8-12-2020 (M-D-Y). OpenGL Ver: 1.1.0

Secondary graphics devices.
NVIDIA GeForce GTX 1650 Ti (NVidia) Memory: 4GB, Driver date: 7-5-2020 (M-D-Y).

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Microsoft Corporation
Render version: 0.0
Shading Language: Nicht unterstützt
Driver Date: 7-5-2020
Driver Version: 27.21.14.5167
Maximum Texture size: 1024 x 1024
Z-Buffer depth: 32 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Tried “Symbol Display” which results in the same problem. (all squares)

Thanks!

Hello!

I reinstalled my graphics drivers and the problem is resolved!

Thank you very much for your consideration, I really appreciate it.

Best regards,

David

1 Like