Grasshopper - Panel information covered with textoptions

Hello There,

Since I installed Ladybug and Honeybee i have the Problem that the information in the panel is covered with 9 textoptions. Now i can´t really move around the panel because I always select an option. Is there a setting where i can change this?

Zoom out the canvas, those will disappear.

I know that at some point they disappear but is there no option to switch them off completly?

They appear at 312% zoom factor. When I back off one click of my mouse wheel to 265% zoom, they disappear. Easy to live with unless you need glasses?

Unfortunatly yes. I have to focus really hard to even see it so I would be glad if there was a solution to turn it off or deinstall it.

Hi Martina -
You can change the zoom level at which these widgets appear.
Go to File > Preferences > Widgets > Zooming widgets.

1 Like

Thank you alot. This works perfectly fine!