Grasshopper "Help / About" makes Rhino CTD

As per topic name.

Selecting it will crash rhino.


I am not able to reproduce this on my machine, MBP running OS X 10.11.3.

Are you still running OS X 10.9.5? If so, please see this thread.

Software information

Software versions
Rhinoceros version: 5.2 WIP (5C95w)
IronPython version: 5.1.2015.131
Language: en (MacOS default)
OS X version: Version 10.10.4 (Build 14E46)


Third party kernel extensions
com.rim.driver.BlackBerryUSBDriverInt (0.0.68)
com.nvidia.web.NVDAResmanWeb (10.0.5)
com.nvidia.web.NVDAGM100HalWeb (10.0.5)
com.nvidia.web.GeForceWeb (10.0.5)
com.nvidia.web.NVDAResmanTeslaWeb (10.0.5)
com.nvidia.web.NVDANV50HalTeslaWeb (10.0.5)
com.nvidia.web.GeForceTeslaWeb (10.0.5)
com.kensington.trackballworks.driver (1.2.0)
com.BT.kext.bpkkext2 (1.0.0)
tc.tctechnologies.driver.PaeFireStudio (4.0.0 14255)
com.Cycling74.driver.Soundflower (1.6.5)
com.3dconnexion.driver (10.2.5)
com.nvidia.CUDA (1.1.0)

Hardware information

Computer hardware
Hardware model: MacPro5,1
Processor: Intel Xeon CPU X5690 @ 3.47GHz
Memory: 24 GB
Architecture: Intel 64 bit

Video hardware
Graphics: NVIDIA GeForce GT 120 512 MB
Memory: 512 MB
Screen size: 1920 x 1200, 1920 x 1200
Displays: DELL 2405FPW (94dpi 1x), DELL 2405FPW (94dpi 1x)

USB devices
3Dconnexion: SpacePilot PRO
Kensington: Kensington Slimblade Trackball
Apple, Inc: Apple Keyboard
Apple Inc.: Bluetooth USB Host Controller

Bluetooth devices

OpenGL information

OpenGL software
OpenGL version: 2.1 NVIDIA-10.5.2 346.02.02f03
Render version: 2.1
Shading language: 1.20
Maximum texture size: 8192 x 8192
Z-buffer depth: 24 bits
Maximum viewport size: 8192 x 8192

Implementation settings
Use texture compression: No

Appearance settings
Antialiasing: 4x
Mip map filtering: None
Anisotropic filtering: None

I cannot duplicate this with OS X 10.10.5, the latest version of 10.10. We do not have 10.10.4 for testing. You might try upgrading to 10.10.5 or 10.11 and test again.