Grasshopper geometry not visible on Layout

Hello, i have this problem with grasshopper not displaying any geometry in layout, but working well on viewport, is not the file becouse i tried it on a different system an the layout works well. It only shows some things on rendered and artic display which are not totally ok. Can´t find any other solution on the web.
System, windwos 10, ryzen 7 1700, amd radeon RX 580 4gb. MB: asus prime a320km
I already had performace issues regarding this system, (already compared with another system with very similar specs) and can´t find the issue that its lagging it. Amd Radeon 580 RX very slow. Config problem or compatibility?

viewport:

Layout:

Layout rendered:


Layout Artic:

All styles on viewport are seen ok (raytraced, artic, artistic, renderd)

as i tryied it on another system and it works well i dont thinks it’s the file, but i upload it anyway if someone wants to try the file.
Escalera espiral paramétrica.gh (27.7 KB)

I have almost your same environment:
Rhino 6 , Windows 10 Pro 64bit, Ryzen 1800X and Sapphire RX580 8GB.

I can not repeat your problem, I can see your geometries in a layout window in every mode.

1 Like

Changed the motherboard from asus A320 to gigabyte AB350. Solved the problem with another perfomance issues.