Grasshopper Geometry Display Order

Grasshopper geometry when zooemd in too far is showing through other objects.
Thanks for looking into this.

Grasshopper draws its geometry slightly in front of Rhino geometry, so it’s always visible. This trick goes wrong when zoomed in a lot because in that case ‘slightly in front of’ actually becomes ‘significantly in front of’.

You can disable this preview bumping from the Grasshopper toolbar, but you can only do it for the application as a whole, not for individual documents or components.

Thanks David. This is exactly what I was looking for.