Grasshopper breakpoint

Hi everyone.
i was just working on my project using karamba, and i did a lot of undos in a short time when suddenly this popup came up.
I restarted my rhino just in case and when i tried to work again for some reason the grasshopper command (curve) that were supposed to work didn’t work anymore.

how can i solve this problem?


What do you mean exactly by “… that were supposed to work didn’t work anymore.”

Do you have a file now which has consistently failing components?

I tried to write another command and the same message popped up, in this case, the curve component didn’t work.
and after an hour tinkering about, I just copy and pasted all the component to a new file and now it works.
i guess i just broke that one specific gh file ?

You shouldn’t be able to break a grasshopper file as a user, that sounds like a bug. Can you upload the file which was causing the problems?

Tried opening the file again this morning and it works fine like before.

i don’t know exactly what did i break, but i’m assuming that it’s not the grasshopper.

i guess restarting the system solved the problem.

thank you for your time, David!