Graphics problem, 64bit only


#1

Hello,

Toshiba Satellite P855-32V
This thing has 2 graphic adapters, internal and NVidia 640.

32bit Rhino works as expected.

64bit graphics doesn’t work:
We can load a file, and it it is shown.
Switching the shade mode works immediately.
Zoom, Pan etc. does not show a result.
Also drawing a line etc. does not show anything.

In the Rhino settings, the NVidia OpenGL is present.
In the NVidia manager, Rhino.exe is set to use the NVidia adapter.

What else should we check?

Thanks,
-C-H-A-R-L-E-S-


Rhino 64 bit - nvidia adapter not recognized
(Brian James) #2

Hi Charles,

I know you said the GPU is being used but can you post a screen shot of the OpenGL page in Options>Rhino Options>View>OpenGL. My first thought is to check for a more recent driver.

This page may also provide some help… http://wiki.mcneel.com/rhino/twodisplayadapters


#3

Hello Brian,

it is solved now:
In the NVidia control panel, for Rhino.exe, we must activate “Let the 3D app decide”.

Drivers are up-to-date (first what I asked).
I can’t send a screenshot anymore, it was not my PC.

The strange things are 2:
32bit Rhino works with the default settings
I have a similar PC and didn’t have to change this setting.

As this is solved now, let’s forget it.

Thanks,
-C-H-A-R-L-E-S-


(Brian James) #4

Thanks Charles for letting me know what worked here. Do you recall what area on the Nvidia options needed to have the “Let the 3D app decide” option set?


#5

Hi Brian,

As said, this is the only PC where we had to alter this setting.

Thanks,
-C-H-A-R-L-E-S-


(Brian James) #6

Thank you Charles.