Graphics card problems with rhino 5


#1

Can anyone help me, my rhino 5 when rotating the model keeps jumping image as if re centering the rotational center to a different place making rotating impossible to keep up with, also the zoom in and out is doing some crazy clipping. i am running a ge-force graphic’s card 560gtx…i think


(John Brock) #2

Those symptoms don’t sound like graphics card or driver issues to me.

Are you running a SpaceMouse? The first part of your confusing statement sort of sounds like a symptom I’ve seen with the 3DConnexion devices.

The second part of your statement about Zooming sounds like what happens when the viewport camera frustum is collapsed. This usually happens when you are Zoomed in very close to something in a file with objects a huge distance away from where you’re Zoomed in.


#3

If you don’t have a spacemouse please read on:

You said"the model" and so I have to ask:
Is this apparent only on this one model?

If so:
1- Is the model far from w0,0,0 (origin)
2- Is the model very large, as in one part at 0,0,0 and the rest at 1000000,1000000,0?
3- you do know that you can set the camera focus point manually? ZoomTarget or ZoomSelected are tools to force where Rhino is looking and thus controlling what the camera orbits around.

-Jørgen


#4

Hi John and Holo,

Thank you both for the reply you have both i think solved my issues, yes i run a space mouse, not for rhino but other software, and the model i am working on has a long preflow surface extending off into the distance. I thought ctrl W would always recenter the view rotation to the centre of my window but maybe not. i will try your guidance.

Much appreciated


#5

It is possible to turn of the “autofocus” of the 3D mouse. On very long objects it can be very annoying, so I have mine turned off.