Gradient viewport

This is the first time, but I cannot get rid of gradient viewport, tried everything!

thanks, Zoran

Does this happen in all display modes, or just one? You might have accidentally turned it on in one of the display modes…

One other possibility is you typed GradientView - its an ‘obsolete’ command that doesn’t autocomplete in V6 so you would have had to type it all the way out, but it does autocomplete in V5, so accidents have happened that way. If that’s the case, it’s a toggle, so run the same command again.

(I now see the Rhino 5 tag on this post, so I think the second case is likely)

1 Like

I just typed GradientView and enter, and after that in display option it worked for all options.