GPU Kachelgrafik on Intel 4000?!?


#1

Hi…,

this is what I get in Rhino WIP (21.06.2017) with my beloved Intel HD 4000 and GPU on:

GPU off looks good to me:

Thanks

Michael
www.flexiCAD.com

P.S.: Hi @Joachim_Kuntz, the translation ‘Kachelgrafik’ sounds wired, I wouldn’t have an idea, what it would mean. I think tessellation means here ‘Detailierung’, or ‘Verfeinerung’, or ‘Unterteilung’.


(Steve Baer) #2

Yes, I turned on GPU Tessellation by default in the latest WIP to see if anyone notices. The bug that you are describing does appear to happen on another Intel HD 4000 GPU that I am testing on in the office. I’m trying to figure out if I can work around this driver bug, but it may end up that we will just have to disable this feature for that specific GPU.


(Steve Baer) #3

I’ve created a bug report to detect this specific driver and disable GPU tessellation in that case.
https://mcneel.myjetbrains.com/youtrack/issue/RH-40027


(Joachim Kuntz) #4

Hi @Michael_Meyer , thanks for the hint. Just now we are translating the latest lot of RH6 strings, which is a good opportunity to sort that out.


(Brian Gillespie) #5

RH-40027 is fixed in the latest WIP


(Joachim Kuntz) #6

Hi @Michael_Meyer , since I’m about to commit a new strings project, it would be a good moment to get rid off obsolete and/or quirky terminology. Anyway, am I right by assuming the kind of tessellation we are talking about is the one described below?



#7

Hi @Joachim_Kuntz,

yes, the article Tessellation (computer graphics) is the correct one.

Cheers

Michael
www.flexiCAD.com


(Joachim Kuntz) #8

@Michael_Meyer : I finally chose Unterteilung.