.ghuser component does not run

Hi everyone, I am trying to use Zebra (https://www.food4rhino.com/app/zebra-computing-moire-animations) and this is what I get when I load the component in the canvas. Ideas?

image

That’s the display you get when a cluster which references a file on the disk has an internal cache of that file which is different from the supposed source. Either the source file is missing, or it has changed.

What warning/error messages do you see in the tooltip?

Hi David,

I don’t get errors. In fact, I even get the output.

In the meantime, I created my own moire effect generator definition.
I will copy the link for this discussion in food4rhino for the developer of Zebra be aware of this issue.

Thanks a lot, as usual!

Yes clusters are designed to keep working with the old behaviour when the reference file changes. It just tells the user the current state needs fixing because the way the cluster works now and the way it was set up to work are different.

You can either update the cluster to the new behaviour, or disassociate it from the source file. Either should resolve the issue.

But yeah, sounds like there might be an issue with the zebra package if this is what you see or of the box.