Ghowl not installing on Rhino6 windows

Hi,

I am currently trying to communicate with Max MSP and Touchdesigner from Grasshopper. For some reason I cannot install the Ghowl package. Is this compatible with Rhino 6? Is there perhaps something else I am doing wrong? I tried to install Tarsier also and that would not install either.
I’m, trying to use Tarsier for a Kinect pointcloud capture.
Are there any suggestions or other package options.

Thank you in advance Rhino/Grasshopper Gurus.

Chris

Hi Chris,
I was also having the same problem. I installed gHowl in my component folder and Rhino6 did not show it.
Today I solved it by unblocking gHowl’s .gha file in its file properties window.
All the best,
L.

1 Like