Ghosted View

Rhino v8 ghosted view is not working. Is there a fix?


Rhino v7

Rhino v8

Hi John - it looks like the Ghosted transparency is set differently in those images, possibly?

-Pascal

reset the defaults for the ghosted view in rhino 8. Any better?

I should have mentioned that the images are from a viewport. The bottom image, (v7) was created in Rhino v7, I recently upgraded to v8 and opened the file to make some changes and noticed the PDF printout was different. I tried other views and they seem to work.

This helped part of the solution, I think it might be something to do with the curves being in front or behide the surfaces.


Now just have to play with the cures, or just redo the cures form scratch.

Hi John - can you make a file that shows as you like it in V7 and not in V8 and post it here? I’d like to see what the differences are. If the Ghosted mode is not default in either V7 or V8, please also export (Options > View > Display modes page) and post those.

-Pascal


I think the curves/surfaces order of display was the issue. All of my settings are set to default.