Ghosted Display mode is not working

Not sure what is up, but it seems like ghosted is no longer transparent, even if the settings are changed, it does not effect it.

Never mind. Although I have no memory of changing any of the Ghosted display settings, setting it back to default returned the transparency.