Ghgl install proxy settings

Hi all, hello Steve,

I am hidden behind a company proxy, but it is set at Rhino startup persistantly.

If I want to install ghgl via TestpackageManager I run into the following:


or via Grasshopper:

Are there any ideas how to set the proxy for that. Is there an option for manual installation?

Thank you for any advice,