GH text panel _ redundant decimals

I got Rhino7 and GH using 1.00 m units fine with just two decimals. Read-outs in Karamba as well.
Only the Panels keep on trailing 6 decimals. Why? Not a big issue but tiresome and confusing with these long numbers. If you know how to fix this, Thanks!

Hi Ingemar -

Go to the Grasshopper Preferences and change Display > D - Decimals.


Thank you Wim,
I did like that, first thing, but the performance is hap hazard. Even in the same session.

Not a big deal, but weird?

you will want to round, either though an expression or one of the available components.