GH Loft never finish to comput in Rhino7

Hi everyone ! First message here :slight_smile:

I’m on GH (Rhino6) since several month now and everything works great !

I’ve just downloaded Rhino7 and, with exactly the same definition, my Loft doesn’t work. The computing never ends and the app finishs by crashed after 10 minutes. On Rhino6, this exact same Loft took something like 2 second to comput.

I’ve tried to graft my 915 curves and then loft directly on Rhino7 : it works great.
So the problem seems to come from GH …

I’ve also tried a loft in GH with just 2 curves and it works so the “function” loft by itself works.

Does someone have any idea about my problem please ?

Thanks in advance !

Antoine !

Both your Loft components are disabled. That’s probably why they never finish. They’re not allowed to start.

Thanks for your answer!

But Yes I kept them disabled just for the screenshot in order to show you what comes before. If I enabled them, both never end, whereas with Rhino6 there was no problem …

In that case you’ll have to upload your 900+ polylines.

Although I am confused by the wire going into the [O] inputs of the Loft components. Those are the loft options, polylines do not convert into loft options.

I believe that wire is going past the Loft component, not connected to it?

1 Like

Exactly, and these Loft are rebuilt by 10.

Not much anyone can do without your file.