Geometry issues

I’m having some issues with how my geometries are showing in almost all views. The edges are choppy, even though the actual lines are smooth. This specific mass I’ve booleon difference a mass out of. Not sure why but it’s the only polysurface that is facing this issue. I’ve tried reconstructing the surface multiple times and it still shows the same issue.

Hello - two things to try - one is DivideAlongCreases > SplitAtTangests=Yes, and if that does not clear it up, set custom render mesh setting as outlined here:


1 Like

Hi there!!
The DivideAlongCreases didn’t work for me, but the custom render mesh settings did! Thank you so much and have a great day.