Garbled Display: Rhino Windows, Mac with Parallels


#1

HI:

I am running Rhino 5, SR7 64 Bit on a Mac, emulating Windows with Parallels.

It seems to run fine but some of the message windows and dialog boxes are poorly formatted. As a simple example, if I look at the “Help > About Rhinoiceros” window, every line of text appears to overlap the previous one by about a half a line. This makes the text only marginally readable.

The bigger problem is that in some dialog boxes, (especially in Orca3D) the data entry boxes are entirely obscured some of the message windows and dialog boxes are poorly formatted. As a simple example, if I look at the “Help > About Rhinoceros” window, every line of text appears to overlap the previous one by about a half a line. This makes the text only marginally readable.

The bigger problem is that in some dialog boxes, (especially in Orca3D) the data entry boxes are entirely obscured and I can’t enter the require information in order to create “Sections”

Does anyone know how to correct display anomalies in a Rhino/Mac/Parallels implementation?

Does anyone know how to correct display anomalies in a Rhino/Mac/Parallels implementation?

Thanks

P.S. My Mac is a 15inch Macbook Pro, Sreen resolution is 2880x1800, Intel Iris ProGraphics 5200


(Margaret Becker) #2

Graphics display problems and speed are the reasons why running Rhino using Parallels is not supported.

http://www.rhino3d.com/new/admin


Render displays no shadow
#3

I don’t have an answer to your question. But I can tell you that I am currently running the trial version of Rhino5 on a MacBook Air with parallels and windows 8.1. For me it is working great.


#4

@seanf is on a retina display. i’m pretty sure that’s going to complicate the situation a bit… especially when the question is-

“Does anyone know how to correct display anomalies in a Rhino/Mac/Parallels implementation?”


#5

Hi sean,
I think this is the font size setting in windows control panel > appearance and personalisation> display > make text and other items larger or smaller. Setting it to 100% will fix the issue with rhino.