Further adventure with Level 2 Training

I simply cannot get the RemapCPlane command to work as instructed in the Level 2 Training tutorial. In the attached file the logo was imported to the world cplane and grouped. I created a cplane coincident with the top surface of the object as instructed but can’t get the logo to reorient to the surface! What am I not doing?


Air Cleaner_B.3dm (911.1 KB)

to understand this you have to see the whole process…

you have a logo on a cplane (we’ll call this the from object/plan combo)

you have to have a different cplane that you want to map to (we’ll call this the TO cplane)

click on the from cplane (click in the window to activate that view)
run the command,
click your object to remap (the from object)
now click on the cplane (or window) you want to map TO

the copy option (shown) allows you to use the original object to adjust the copied object if you had history on before you ran the command. You do not have to use copy

see video-

also remember… if you run any tool or command in rhino and hit f1, (pc only, for mac use the help tab with auto update checked) the help will come up

The Rhino help for that command is worse the useless. (IMHO)

Thanks Kyle. My problem turned out to be my option settings. Construction Planes was set to Universal rather than Standard. All works fine now.


1 Like