Fonts messed up on one V6 seat


#1

I have one user who’s Rhino install has messed up fonts. Rhino won’t read our custom font, but has multiple Arial fonts listed when you look at the TextObject command. This is what it looks like:

The font he needs is loaded into Windows as shown below:

I tried running the 6.4 installer again, and selecting “Repair”, but it didn’t fix the issue.

Any suggestions?

Thanks,

Dan


(Pascal Golay) #2

Hi Dan - I’m checking on it…

-Pascal


(Pascal Golay) #5

Hi Dan - so far, no one here has an idea - my thought of the moment is to remove and re-install that custom font, if you have not yet tried that.

-Pascal


#6

I’ll give that a try in the morning.

Thanks.


#7

Good morning Pascal,

I followed your direction and uninstalled, then reinstalled the font. He can now see it in the list, but there is still about 20 Arial fonts listed. That doesn’t matter to us, although it is rather odd.

We’re not going to worry about this. Our engraving font is there, and that’s what matters.

Thanks for the suggestion,

Dan


(Pascal Golay) #8

Hi Dan - One last possibility is to try to repair the Rhino installation (Windows control panel> Programs > Rhino 6 > right click > Change > Repair) … I’m on thin ice here, I’m not sure if thst might mess up how Rhino sees your custom font again…

-Pascal


#9

Hi Pascal,

I had already tried running the repair through the 6.4 installer. Is this method of repair different? I’m inclined to just leave it alone since our font is now there. We use the TextObject command through scripts, so the user never will see the multitude of Arial fonts anyway.

Thanks,

Dan


(Pascal Golay) #10

Hi Dan - no that is what I meant. I guess you’re set. Still, weird thing.

-Pascal