Flow along surface problem

Hello, the display texture does not exist for rhino 5 mac. I used the heightfield command to give relief to a surface. I then cut out the projection of an object on this surface. I can’t wind this texture with the flow along command. I have recovered the border of the surface but I cannot select it once I have to select a border. What technique should I use to properly remove the entire object ?

I think you need the base surface below the heighfield


image

Thank you, it works now. I disabled the history and I positioned the surface and the border in the same place but on different layers to have a good weld.

Hello, I applied the method but it does not work according to the types of geometry. When I choose the target I have a rhino planting. Sometimes the envelope does not properly surround the object. I tried to recover the border and recreate a new surface from the projection of the volume but sometimes it does not work. I checked the orientation of the surfaces and I have no problem. What can be the solution?Capture d’écran 2020-05-07 à 12.59.11

Could you post the file?

test.3dm (8.8 MB)

have you tried with the option AutoAdjust=Yes ?

works without problem

test.3dm (16.0 MB)

Where is this option ? I don’t know…

I use the move tool and I snap the top of the surface on the border of the other surface seen from above. It is a snaping problem ?

read the options in the command line while using the FlowAlongSrf command.

Thank you but I’m on Mac,i haven’t the command line

The AutoAdjust option appears in the Command side panel when the command is prompting you to pick the Target surface.

Find it?

Here is the interface I have before choosing the target. The autoajust option does not appear. Is it active by default ?

Can I optimize the results if I use the alignment tools for the surface to be projected and the border ?

Thanks for your answer.

Ah! You’re in V5!
We’re in V6.

Hello, I am in version 5.5 indeed. Is there no alternative to optimize the function?

No alternative to upgrading to V6 or wait later in the year for V7.

V6/V7 requires Mojave 10.14.6 or Catalina 10.15.4, so a lot of old Macs will need to be retired and replaced.

Ok thank you for your answer.

If you haven’t already done so, and your computer supports it, you could get the V6 eval from the Download page and use it for 90 days.
Just remember to save your projects back to a V5 file format so you can work on them after the eval expires.

1 Like