Floating weird lines in tech view


#1

I would like to show you a picture but for some reason I’m a “new” user all of a sudden.


(John Brock) #2

You can attach an image or a 3dm file using the “Image Ctrl+G” icon on the reply page tools.


(Pascal Golay) #3

@Sam , @stevebaer, any idea why this might be? ATH has posted before, maybe even first, but not often, does that kick in some restriction?

ATH, did you try the image icon (7th from the left) or drag and drop, or paste an image?

thanks,

-Pascal


(Steve Baer) #4

Hmm… @supermathie just helped do a big update of the server late last night. He might know if there is a configuration setting that needs tweaking


#5

Well by the time I looked @ATH seems to be a basic user again.

Good to go?


#6

Thanks Pascal… “maybe even first” was awesome. I tried the cloud icon… which I will again try now.


that weird stuff on the right is what I am talking about. If you turn off intersections it goes away, but I LIKE intersections…

Now if I want to send you the file do I just use the cloud icon too?


(Pascal Golay) #7

Yep.
From what I can see the intersection lines are from a block, right, and the location is the insertion point, maybe of the original untransformed block, possibly? Am I on the right track? I don’t remember the details but I have seen something like this and if it is the same thing, it is on the bug list, but send the file over if you can and I’ll take a look.

thanks,

-Pascal


#8

the weird thing is that if I delete some stuff they go away or if I rotate the camera in one direction or another… floating weirdness.3dm(45.3 MB)


(Brian James) #9

Hi ATH,

I’m not seeing the extra lines here in Technical display. Can you check if this happens when the mode is set to default? Make a copy of your existing technical mode first please. If the problem is only with the custom version of the display mode, I’d like to see the exported ini. This display file format may need to be zipped however before uploading it here.