Flash on screen


#1

Hi

can anybody tell what is going on on my screen?

i can see my screen turning white once i switch view mode to rendered mode (have a look at my screen shots below)

good solution wanted as soon as possible.

thanks,

Fuyuki

bag2.3dm (400.3 KB)


#2

hi Fuyuki, its difficult to say what causes this, it can be that you checked alpha so the whole object may become invisible. can also be a bug in the display, i had an issue which i only could resolve through exporting preferences then reset and then again import. but before we do such things i would recommend to post the file if its not alpha, so people can have a look. you can also send me a pm if you dont want too many people to have your file. or you upload it to tech@mcneel.com if you rather want somebody from the support to have a look at it.


#3

hi Richardz,

thank you for the immediate reply.

the thing is that the object still can been seen slightly when the display becomes white,
which makes the situation different to the transparent mode.

pls have a look at the file below.
bug sample.3dm (542.3 KB)


#5

absolutely no.

im using rhino 5 for mac.


(Nathan 'jesterKing' Letwory) #6

I was unable to open the .3dm file in Rhino WIP (Windows). I have created a YT item for that.


#7

yeah its weird.
let me put it again.


#8

pls check bag2.3dm file


(Nathan 'jesterKing' Letwory) #10

bag2 loads, but it seems to be just a lid from a different pot. Is that what you intended to upload?


#11

it doesnt matter what it includes but what happens in it.

the flash annoys me as i told you.

have a look at images below.




#12

hmm… something seems screwy with this file’s render settings.

if i copy/paste your object into a new file then use my rendered display mode, it works fine and doesn’t ‘flash’ when selecting it.

so yeah, try copying the object then open a new file… paste into the new file.
any better?


#13

thank for your advice, jeff

yes, i know it works when i put it into a new file.
however, it sometimes happens again and just want to know why.


#14

i couldn’t figure out why it’s doing that…

the only suggestion i have right now is – if you want the rendered viewport to have a white background, it might be better to make a custom display mode (preferences-> display modes) with the settings you want instead of doing it through Render Settings.

that said, i don’t really know if this will fix your problem… also, i don’t really know if your intent with changing the file’s render settings are because you’re wanting to make a render.