Flamingo NXT 5 Bug

Just downloaded the Beta. Not sure if there is a better place to submit bugs.

So when I start a render a bunch of the surfaces don’t get rendered. As you can see in the image, most of the model is missing. There should also be a surface representing the water (not a ground plane) which is missing too.

It initially worked with the defaults, but then I started playing around with the environment settings and then the surfaces started to disappear.

I’m not able to reproduce this yet so I’m not sure what the issue might be or if it’s a bug. Can you post a file with a few of the surfaces that don’t show up? My initial thought was that the normal on the surfaces in question may be pointed inward. You could try the Flip command on them to quickly test this although I’m not able to get a one sided effect here with any of the material combinations I’ve tried so far.


I fear I may have cried Wolf. I’m trying to replicate it today to no success. If it pops back up I’ll be sure to try and figure out my process and also send you the model.

Sorry for the false Alarm