Flamingo Material Not Showing in Work Preview

materials
unhandled

#1

Hi!

I’m having some issues with Flamingo nXt materials showing up as a preview before rendering.
I’m working off of Rhino 5, and as far as I know all of my updates are current etc. Previously I’ve tried uninstalling and reinstalling the program as well, and I’ve scoured through all the existing Flamingo forum topics to see if there’s any similar issues that could help resolve what I’ve got going - no luck so far though, so here I am.

After applying a Flamingo material to an object layer (while in In Rendered view) the object will only change in hue slightly (to a darker grey) - historically I have been able to see material previews in the work viewport, but I’ve had this issue off and on for quite some time now.

The Flamingo material will actually render once I run Flamingo, but no material preview in the work view… makes it hard to adjust tiling/mapping/etc.

When I create my own Flamingo material, however, I get a preview in the work viewport just fine - only the existing Flamingo nXt materials don’t want to show up as a preview for some reason.

The current sample I’ve got going is a basic bedframe design - small file, not complicated at all.

Thoughts??? Thanks!


#2

Update: I got a tip that it looks like its just a bug with the wood texture in Flamingo - other materials are showing up in the preview, some better than others. Still looks like the best case scenario is to make original materials, rather than relying on the Flamingo materials library… but at least it’s progress.

I’m also going to try to download/install/update to Flamingo nXT 5.0, based on a recommendation I received.