Fixing Rhino WIP Startup Faliures

Well, it worked for me the first time around but doesn’t any longer…

Same thing as Wim and Ernest… --Mitch

Same problem for me too.

The cloning operation for Brian Gillespie is stalled at 63%, but we’re hoping it will complete soon so that he can resolve this issue.

Might be the same bug as in the WIP installer :stuck_out_tongue_winking_eye:

Sorry could not resist, good luck getting things back on track.


I released a new WIP last night… can you please try downloading and installing manually to see if it works?

Hi Brian,

That fixed it here.


@brian So, on my home workstation, the latest WIP “unfixed” the problem, and the procedure outlined in the first post no longer works to fix it… :confused:


You guys are combining problems in this thread and now I’m not sure which symptom constitutes not working. Details, please?

Brian Gillespie

I’m talking about the “WIP expired problem” referenced in the first post. My current WIP opens with the expired message and no toolbars/plugins, and the fix given in the first post (registry edit, etc.) no longer works. – Mitch

Edit: @brian here is the image and debug log…

RhinoDebugMessages.txt (26.7 KB)

Same problem here- cleared the validation data, but the WIP Expired happens with the latest build (10/14).

Same here. I’ve followed the steps multiple times with and without an uninstall and still getting WIP Expired and no toolbars…

Mitch, can you please send me the debug log from your Documents folder?

It’s attached to the message 3 posts up…

Here’s another from right now…

RhinoDebugMessages.txt (26.7 KB)

Hi Mitch,

Thanks for re-posting the obvious. That failed cloning attempt was really rough on my brain. Can you bring this computer with you to Barcelona? I’d like to figure this out there.

That’ll be a bit tough… It’s my home workstation which has a huge Coolermaster case and weighs a ton… It’s bigger than my suitcase. :astonished:

I will be bringing my laptop, but it doesn’t exhibit the same problem, unfortunately.

Of course, you are welcome to swing by here on your way back - we don’t have a guest room anymore (for the time being) but we do have a reasonably comfortable couch… :smile:


Bummer. Will you have remote access to that computer from BCN?

I haven’t got that set up… I never really need to do this, all the documents I usually need to access wherever I go are already stored in the cloud somewhere… Sorry… You can remote into my machine anytime you need when I’m home, though…


This is still not working for me… any news?
(tried all the above…)

No luck.
I tried again today, with the 21.10.2014 build:
manually installed.
did the regedit fix and also deleted the “file” as described in the fix.
and still got no toolbars and the WIP Expired popup.