Files not added to list and panels not remembered


#1

Hi,
This has happened a few times to me and today when I started Rhino it happened again.
Rhino does not add the last file I worked on to the file list or splash screen and it doesn’t remember the panels I had open, instead it defaults to the default panels: properties, layers, help.
Maybe something got broke in this latest build I haven’t had it happen again in awhile.
No crashes in either Rhino or windows merely closed Rhino and turned my computer off completely.
RM


(Pascal Golay) #2

Hi Roland- does it make a difference to use Run As Administrator (rmb menu on the icon) when starting Rhino?

-Pascal


#3

Hi Pascal,
I am logged in as administrator on my computer, but I never start Rhino with a Right click run as admin now that’s just more of a hassle why should I have to do that honestly? Why after all this time can’t Rhino even get start up and remembering tool panels and file lists correctly? I don’t have this problem in any other program I use. Anyway it’s a minor problem that happens not very often, last time was months ago, I think it has to do with Rhino hanging in the background when I go to turn my computer off and Rhino doesn’t write the proper data to disk. Just another minor bug among a few that never got fixed for me like no tooltips on the panels unless I turn off my finger print reader.
Thanks for the tip and for your quick response.
RM


(Pascal Golay) #4

Hi Roland- in order to try to track down what is going wrong with your more usual process, is the reason for trying that. Doing it once might even fix the problem, but if the behavior is better, or different, it helps locate where the problem might lie.

-Pascal


#5

Hi Pascal,
If it’s ok I don’t want to have to right click and run as admin every time I start rhino from now on.
:smile:

Currently I see no difference, files are saved to the list and panels are remembered both when I run as admin and as a regular user which I just tested. It only happened a few months ago and it’s no big deal I just thought maybe you guys had an idea or maybe it happened to some other people, I don’t want to waste McNeel’s time. Maybe it’s a vista problem as well since I don’t get this occasional error in xp.
Thanks for your help,
RM


(Kelvin Cheng) #6

Hi RM,

Right-click on the Rhino shortcut icon, go to “Compatibility” tab, enable “Run this program as an administrator”. Then you can use a double-click to run Rhino as before.