Files failing to upload

Hi, when I try to upload my GH files (under 13mb)i get the error that the combined size was to big max 10240kb. What is causing this? We have a pro account and the user is “Pivot”

Hi @kristian,
thanks for reporting this, and sorry that it happened.
We have just corrected this in our backend, please try to upload your file again.

Hi its is still happening.

Hi Kristian,

sorry for that.
Just for clarification: This error message is about the combined size of your model’s outputs, not the size of the Grasshopper file you uploaded.

See details here.

Generally, keeping this size significantly below 10Mb is always a good idea because sending large 3D assets to the 3D viewer impedes its user experience.

That being said, the enforced limit for your PRO account should be 20Mb instead of 10, and we’ll fix that as soon as possible and get back to you.

@kristian the problem has been fixed, please give it a try.

Thanks allot, all is in order now.

My File is = 1556 Kb and I take error =

Oops! The server encountered an issue with your model:

The total size of the geometry which your model attempts to display exceeds the limit supported by your account (10240kB).

You could try reducing the output meshes of your model using different meshing settings. Read more about how to optimize the output size here.

In case you need to display geometry whose size exceeds your current account limit, consider upgrading your account. Find out more about the different types of accounts on our website.

(Ref: 5686a930-2f88-40f9-b677-f3e40ab6e955)

This message is about definitions which output a lot of geometry. It is different from the size of a definition.
This is a simple example of Grasshopper definition which is very small, but outputs very heavy geometry:

Read more about those limitations here.

We are working on adding warnings to the ShapeDiver plugin to warn users when the output size is exceeded, since it is sometimes difficult to evaluate.