File path of 3dm-file printed on polysurface


I’m new here and this is my first post, I hope that I haven’t missed any info on posting standards.

I have recently switched to a new computer using Windows 10 and I use Rhino 5 same as on the previous computer. Now when I open my files thatI used to work with in Rhino 5 on the previous Windows 8 computer the file path of the .3dm-file is printed on surfaces and polysurfaces. This never happened before. Is this some bug or is it a setting? Anyone else experienced this?

Thanks for your time.

That sounds like there is a missing image texture in a material applied to the model. This can happen if the directory where the image texture map was located has moved or the texture was deleted/renamed. Post a screenshot and possibly a small model if that doesn’t seem like the cause.

Thank you Brian! That was it! It was a grey material similar to the standard Rhino material so I didn’t even think about that it could be a missing material link issue. Many thanks for the swift reply!