Faceted fillet on polysurface


(Charlotte Anthony01) #1

My fillet has facets. It seems to be a display issue as the wireframe displays a smooth curve. How to you edit the tolerances of curves in shaded mode.


#2

I use windows , but maybe Mac is close or the same. Try going into options and then to mesh. There you can adjust the mesh settings from fast , slow or custom. That might be a place to try—-Mark